suica
  スマホ以前の携帯電話、いわゆる「ガラケー」を使っている人は要注意です。
今月の8月24日以降、2010年以前の携帯電話を使っている人はJRなどで使用できるモバイルSuicaが使用できなくります。
garake

 これはモバイルSuicaで使用しているサーバ証明書の切り替えによるもので、サーバー証明書が「SHA-2」方式および「TLS1.0以上」に対応していなければならなくなります。そのため、2010年以前の携帯電話はこの証明書に対応していないため、モバイルSuicaが使用できなくなります。
 ただし、現在までのチャージ済の電子マネーや購入済の定期券などは使用でき、新規に電子マネーのチャージや定期券の購入ができなくなります。

 モバイルSuicaの場合、メールなどによる一斉アナウンスはありません。チャージなどを行った場合にお知らせ画面が出てくるだけで、ほとんどの利用者にはこのことは伝わっていないのが現状です。
 
 対応としては、「SHA-2」に対応のフィーチャーフォンに切り替えるかスマートホンに切り替えるしかありません。

対象となる機種は以下の機種です。ただし、このリストは各携帯会社からのホームページから抜粋しているため、詳細については各携帯会社のホームページで確認してください。


1.NTTドコモ

docomo STYLE series

F-02A、F-08A、L-01B、L-01C、L-02B、L-03A、L-03B、L-04A、L-04B、L-10C
N-02A、N-03A、N-03B、N-05A、N-06B、N-08A
P-02A、P-03A、P-06A、P-08A、P-10A
SH-02A、SH-02B、SH-02B marimekko、SH-04B、SH-05A、SH-05B、SH-06B、SH-08A、SH-08B

docomo PRIME series

F-01A、F-03A、F-09A、L-01A、L-06A
N-01A、N-06A、N-07A、P-01A、P-07A
SH-01A、SH-01B、SH-03A、SH-06A

docomo SMART series

F-04A、N-04A、N-09A、P-04A、P-05A、P-09A、SH-09B

docomo PRO series

L-03C、SH-03B、SH-04A、SH-07A

コンセプトモデル

SH-06A NERV

ドコモ らくらくホンシリーズ

全機種

  • F-01G、F-08F、F-08C、F-09Bはソフトウェア更新を行う予定。同時にTLS1.0対応予定。

その他

F-05A、F-06A
900i~906i全機種、800i~852i全機種、700i~706i全機種、600i~602i全機種
FOMA 2001~2701全機種




2.AU

●影響を受けるauケータイの機種一覧 (47機種)

W52CAWalkman (R) Phone, Xmini (W65S)
EXILIMケータイ W53CAW52SA
W61CAW54SA
G'zOne W62CAINFOBAR 2 (W55SA)
W52HW61SA
Woooケータイ W53HW62SA
W61HW63SA
Woooケータイ W62HW64SA
Woooケータイ W63HW52SH
W53KAQUOSケータイ W61SH
W61KW62SH
W62KAQUOSケータイ W64SH
W63KDRAPE (W46T)
W64KW47T
W65KW53T
W61PW54T
W62PW55T
W61PTW56T
ウォークマン (R) ケータイ W52SW61T
W53SW62T
W54SSportio (W63T)
Cyber-shot (TM) ケータイ W61SW64T
W62SW65T
フルチェンケータイ re (W63S)


3.Softbank3G

影響を受ける機種

001P、001SC、001N、840Z、840P Premium、941SC、942P、840SC、842P、740N、741N、942SH KT、943SH、841P、840P、942SH、941P、840SH、840SH Premium、940N、940P、931N、941SH、940SC、940SH、832SH s、740SC、831N、830SC、936SH、931P、935SH、832T、930N、931SC、934SH、933SH、832P、831SH s、831SH KT、731SC、831P、930CA、830N、830SH Premium、831SH、932SH、930P、831T、830T、930SC、N82、830CA、930SH、830P、830SH、824T、821N GLA、823T、921P、824P、824SH、923SH、821N、820N、825SH、823P、815T PB、X02NK、821SC、922SH、920SH YK、921T、921SH、821T、823SH、822T、920P、820SC、822P、820T、920SC、812SH、920T、822SH、913SH G、821SH、X01T、820SH、821P、820P、920SH、705Px、816SH、912T、815T、913SH、812SH sⅡ、812SH s、814T、815SH、814SH、810P、805SC、912SH、X01NK、707SCⅡ、813SH、911T、813T、708SC、706N、706P、812T、705NK、709SC、707SC、705N、911SH、910SH、811T、810T、706SC、803T、705SC、705P、811SH、810SH、910T、804NK、705SH、705T、905SH、804N、904SH、804SS、904T、804SH、702NK2、703N、703SHf、903T、903SH、703SH、902T、802N、802SH、902SH、702sMO、802SE、702MO、702NK、V801SH、V801SA、V-NM701、V-SA701、V-N701、V66


4.Y!obile


WX01SH
WX02SH WX03SH
W-ZERO3[es](WS007SH)*3 Advanced/W-ZERO3[es](WS011SH)*3 WS009KE
WS009KE(ガジェット対応) WS018KE WX310SA
AH-K3001V AH-K3002V WX300K
WX310K WX320K WX320KR
WX330K WX331K WX331KC
WX333K WX334K WX334KP
WX340K WX341K WX350K
WX01K WX02K WX03K
WX05K WX07K WX09K
WX320T WS023T WS026T
AH-J3003S WX310J WX220J
WX321J WX330J WX330JZ
WX330JE WX330JZE H11T
H11HW H12HW GP03*4

*3 
W-ZERO3シリーズ(WS007S、WS011SH)については搭載ブラウザのpocketIEはSHA-2対応していますが、OperaはSHA-2非対応です。
*4 
Wi-Fi利用時のみ。3G回線利用時は影響ありません。


リンク

NTTドコモ お知らせ

https://www.nttdocomo.co.jp/info/notice/pages/150715_00.html

AU 重要なお知らせ

http://www.kddi.com/important-news/20150715/

Softbank3Gをご利用のお客様へ

http://www.softbank.jp/mobile/info/personal/news/support/20150715a/

Y!mobileケータイをお使いのお客様へ

http://www.ymobile.jp/info/2015/15071501.html